Legacy handheld GSM Printer connection issues
Incident Report for MOBI
Resolved
GSM printers are back online. Please let us know at support@mobi2go.com if you are still experiencing issues.
Posted Apr 28, 2017 - 23:53 UTC
Investigating
Some of our legacy Mobi2Go GSM printers are having connection issues this evening. If your printer is experiencing offline issues it is recommended that you restart your terminal as a first fix. If you have any further issues please get in touch with support@mobi2go.com.
Posted Apr 28, 2017 - 10:14 UTC